CloudProtected Service Status

We are replacing one of our old CraftingStore servers.

Resolved
CraftingStore: Webshops
Under Maintenance

We have replaced one of the CraftingStore servers, responsible for providing the webshops. The new server is more powerful and dedicated for running the webshops (no other services are running on this box). We also updated our web servers on all boxes and enabled new DDoS mitigation software on them.

2019-09-30T21:00:00.173Z
Resolved

We've completed the deployment, all services are stable. The new server has been added to the production environment and the old server has been destroyed.